Univers Apple

27
Sept.
2017

macOS 10.13 et compatibilité des applications

Publié par sky

Depuis lundi dernier, Apple propose la dernière version de son système d'exploitation macOS : mac OS 10.13 High Sierra.

En dehors du fait qu'il n'est jamais conseillé d'installer une mise à jour, qu'elle soit majeure ou mineure, de macOS sans avoir attendu quelques jours que les éventuels problèmes ressurgissent, on peut aussi souvent se demander si nos fidèles, mais parfois anciennes, applications sont compatibles avec l'OS que l'on souhaite installer.

Si Apple avait déjà tendance à désactiver quelques applications à l'installation, il n'était pas facile de savoir avant, celles que l'on allait perdre.

La première solution est de suivre toutes les informations des éditeurs de nos logiciels, avec parfois l'indication, qu'il valait mieux attendre. Mais encore faut il que notre logiciel préféré ne fasse pas parti de la longue série des logiciels sans éditeur, et développés par des développeurs souhaitant juste s'amuser un peu, comme les émulateurs, par exemple.

Heureusement, il existe désormais un site qui ressence plus de 7000 applications et qui indique la compatibilité de celles ci avec les 4 dernières versions de macOS, les 3 dernières versions d'iOS et aussi, accessoirement, les 2 dernières versions de Windows.


Mais tout n'est pas rose, beaucoup d'applications ne sont pas encore testées sur les différents OS disponibles. Cependant, comme le site est communautaire, vous avez la possibilité de partager vos expériences, simplement, en vous inscrivant.

 
 
Commentaires
Aucun commentaire pour le moment.

 

Poster un commentaire
En postant sur skymac.org, je m'engage à être courtois et à ce que mon message soit pertinent avec le sujet de l'article.
En outre, j'accepte, sans condition, que mon message soit refusé et supprimé si ces règles ne sont pas appliquées.
Les cookies assurent le bon fonctionnement de nos services. En continuant, vous acceptez leur utilisation sur notre site internet.
Accepter